Bazujące na WordPress narzędzie wyszukiwania dla deweloperów i twórców motywów.



deprecated_argument_run ›

Od3.0.0
Przestarzałyn/a
do_action( 'deprecated_argument_run', $function, $message, $version )
Parametry: (3)
  • (string) $function The function that was called.
    Wymagane: Tak
  • (string) $message A message regarding the change.
    Wymagane: Tak
  • (string) $version The version of WordPress that deprecated the argument used.
    Wymagane: Tak
Zdefiniowane na:
Codex:

Fires when a deprecated argument is called.





Źródło

do_action( 'deprecated_argument_run', $function, $message, $version );